Compartilhe e nos ajude a continuar com o projeto

O WhatsApp deixou de ser compatível nesta segunda-feira (1º) com o Android 4.0.4 e versões mais antigas. Para seguir com o aplicativo, os usuários precisam atualizar o celular ou transferir a conta para um aparelho com uma versão mais recente do sistema operacional do Google.

O alerta sobre o fim do suporte para celulares antigos aparece no site do aplicativo. “A partir do dia 1º de novembro de 2021, o WhatsApp não será mais compatível com aparelhos Android com o sistema operacional 4.0.4 e versões anteriores”, diz o aviso.

Com a decisão, o WhatsApp funcionará apenas nos seguintes sistemas:

  • Celulares com Android 4.1 e mais recentes
  • iPhones com iOS 10 e mais recentes
  • Alguns modelos com KaiOS 2.5.1 e mais recentes
Compartilhe e nos ajude a continuar com o projeto

DEIXE UMA RESPOSTA

Por favor digite seu comentário!
Por favor, digite seu nome aqui

três × 4 =